Skip to Content
image description

AC Pluck

Anthony Catacoli- AC Prophet 6 V1

Dave Smith Prophet 6

Dave Smith Prophet 6

  1. This patch requires a Dave Smith Prophet 6 keyboard running OS version 10.3.1 or higher.
  2. Loading these patches requires a mac/pc with a MIDI interface. For mac, you will need SysEx Librarian and for PC you will need MIDI OX.
  3. The purchase of this patch entitles you to use it on ONE Prophet 6 keyboard at a time. You may not share this patch with anyone else. You cannot resale this patch in any form. You cannot resample this patch in any form/format.
  4. Turn knobs, change settings, combine sounds and Have fun!
    Back to top